Amazon Aurora es compatible con las versiones 11.9, 10.14 y 9.6.19 de PostgreSQL en las regiones AWS GovCloud (EE. UU.)

Tras el anuncio de las actualizaciones de la base de datos PostgreSQL por parte de la comunidad de código abierto, hemos actualizado la edición compatible con PostgreSQL de Amazon Aurora para que admita las versiones de 11.9, 10.14 y 9.6.19 de PostgreSQL en las regiones AWS GovCloud (EE. UU.). Estas versiones contienen correcciones de errores y mejoras de la comunidad de PostgreSQL.