Amazon Aurora PostgreSQL Patches 1.9.1 / 2.7.1 / 3.4.1 / 4.0.1 now available

Patches 1.9.1 / 2.7.1 / 3.4.1 / 4.0.1 now available for customers using Amazon Aurora PostgreSQL. For detailed release notes visit our version documentation. You can apply the new patch version in the AWS Management Console, via the AWS CLI, or via the RDS API. For detailed instructions, please see our technical documentation.