Amazon Aurora PostgreSQL Patches 1.9.2 / 2.7.2 / 3.4.2 / 4.0.2 now available

Patches 1.9.2, 2.7.2, 3.4.2, 4.0.2 are now available for customers using Amazon Aurora PostgreSQL-Compatible Edition. For detailed release notes visit our version documentation. You can apply the new patch version in the AWS Management Console, via the AWS CLI, or via the RDS API. For detailed instructions, please see our technical documentation.