Amazon Aurora Supports PostgreSQL 11.7 in AWS GovCloud (US) Regions

Following the announcement of updates to the PostgreSQL database, we have updated Amazon Aurora with PostgreSQL compatibility to support PostgreSQL version 11.7 in AWS GovCloud (US) Regions. This release contains bug fixes and improvements from the PostgreSQL community.