Amazon MQ now supports ActiveMQ Version 5.15.10

You can now launch Apache ActiveMQ 5.15.10 brokers on Amazon MQ. This patch update to ActiveMQ contains several fixes and new features compared to the previously supported version, ActiveMQ 5.15.9.