AWS Lambda ya es compatible con Ruby 2.7

Ahora puede desarrollar funciones de AWS Lambda utilizando Ruby 2.7. Este es el último lanzamiento de Ruby y admite nuevas características como la correspondencia de patrones, el reenvío de argumentos y los argumentos numerados. Las funciones de Lambda que se escriben en Ruby 2.7 se ejecutan en la última generación de Amazon Linux, Amazon Linux 2. Para obtener más información acerca del modelo de programación de Ruby y sobre cómo crear funciones de AWS Lambda en Ruby 2.7, haga clic aquí