La compatibilidad de Amazon Aurora con PostgreSQL 10.7 ya está disponible en las regiones de AWS GovCloud (EE.UU.)

Tras el reciente anuncio acerca de las actualizaciones de la base de datos PostgreSQL, hemos actualizado Amazon Aurora compatible con PostgreSQL para que admita la versión secundaria 10.7 de PostgreSQL. Este lanzamiento corrige las vulnerabilidades de seguridad de PostgreSQL que la comunidad de PostgreSQL introdujo en las versiones secundarias 10.7. También incluye correcciones de errores y mejoras adicionales.